好运快3

文檔庫

最新最全的文檔下載
當前位置:文檔庫 > 獵手系列資金流向指標 通達信指標公式源碼

獵手系列資金流向指標 通達信指標公式源碼

獵手系列資金流向指標 通達信指標公式源碼

本指標是本人自用的資金流向指標,對于個股和大盤走勢還是有一定的參考性的.而且可以避開很多震蕩整理的波段.

VAR1:=SMA(AMOUNT,10,1)/100000000;

VAR2:=REF(VAR1,1);

流向差:VAR1-VAR2,NODRAW;

流向角度:ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416,NODRAW,COLORA3EBF1; DRAWBAND(VAR1,RGB(255,0,0),VAR2,RGB(0,255,0));

{個股總凈流入}

買:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));

買%:=買/AMOUNT*100;

流入:=AMOUNT*買%/10000000000;

流出:=AMOUNT/100000000-流入;

總凈流入:(流入-流出),NODRAW,COLORLIRED;

凈流3:SUM(流入-流出,3),NODRAW,COLORLIRED;

凈流5:SUM(流入-流出,5),NODRAW,COLORLIRED;

凈流10:SUM(流入-流出,10),NODRAW,COLORLIRED;

量比:V/REF(MA(V,5),1),NODRAW,COLORWHITE;

好运快3 吉祥棋牌官方下载 澳门21点规则 一分快三在线稳赚计划 单机捕鱼达人1最旧版本 360老快3开奖结果 说说赚钱的软件下载 七乐彩群 注册送38棋牌娱乐 湖北体彩11选五开奖结果 排球比分直播吧 北京pk拾赛车计划软件苹果版 安卓全民麻将作弊器 ag捕鱼王打2倍鱼刷流水 湖北武汉麻将玩法 四川时时彩开奖网站 元气偶像季赚钱技巧